Draft w/issues

Williams_ID_Lesson6

Ok…I’m miffed – I’m trying to double click to select the image itself to change the color but than my swatch selection grays out and I can’t change the image color.   I want to double the snowflakes but don’t want to do until I fix the coloring.   Any tips?

Student & Employee at UAF. A mom of a family consisting of a cool kid, rock'n dog (soon to be two), and my man of 22 years. I like to do as much outdoor activities as possible and rarely know what is playing in the movie theater. I'm looking forward to learning InD like the back of my hand.
5 comments
  1. If you are having trouble clicking an object or anything, go to the layers panel, locate your layer or sub layer that contains your object. (you may need to click on the grey triangle next to the layer name to find the sub layer with your graphic). Once you located the sub layer containing the graphic you need to select, click the square to the right. It will make your selection.

    1. oh I think I misunderstood what you were trying to say last night. Are you trying to add a background color to your whole document? if that is the case, for mine I created a rectangle the size of the document and filled it with my gradient.

  2. oh I just figured it out. Your talking about selecting an object? Like your snowflake, right? So I think that when you are double clicking, you are clicking the content grabber, it looks like a little circle in the middle of your image. You can avoid selecting that by selecting your object the way I described in my first response.
    You can disable by going to view>extras> Hide content grabber.
    Can you tell I had to do a bunch of trouble shooting while I have been working on my stuff?

  3. I had the same issue, still not sure exactly how to add the color straight to the graphic. It doesn’t work like it did in the book.

  4. Thanks, found out one can’t with these types of files but good info for future projects! Great info!!

Leave a Reply

Your email address will not be published. Required fields are marked *